Problem
A retailer is unable to process transactions on their Pax terminal. When a sale is pushed over to the terminal, it either cancels straight away or is accepted on the terminal but declined in Retail POS.
Setup
- Retail POS for Mac/PC
- Retail POS on iPad
- Pax terminal
Cause
The current version of the BroadPOS application they are running on the Pax device isn't compatible with Retail POS.
Solution
The partner needs to roll back the BroadPOS application in the Pax Store to an older version and then push a new download to the terminal.
Additional Information
The error in eConduit:
BroadPOS version they need to push: