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"100003 - REFERENCE INVALID" Error in eConduit when processing transactions on Pax terminal

Problem

A retailer is unable to process transactions on their Pax terminal. When a sale is pushed over to the terminal, it either cancels straight away or is accepted on the terminal but declined in Retail POS.

Setup

  • Retail POS for Mac/PC
  • Retail POS on iPad
  • Pax terminal 

Cause

The current version of the BroadPOS application they are running on the Pax device isn't compatible with Retail POS. 

Solution

The partner needs to roll back the BroadPOS application in the Pax Store to an older version and then push a new download to the terminal.

Additional Information

The error in eConduit:

Screen_Shot_2020-06-09_at_10.11.11_AM.png

BroadPOS version they need to push:

Screen_Shot_2020-05-28_at_2.50.01_PM.png

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