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Error 100007 - STATUS ERROR (ACCESSDENIED) in eConduit when processing transactions on Pax terminal

Problem

A retailer will successfully pair their Pax terminal to Retail POS, but when they attempt a transaction, the terminal isn't prompted and the sale cancels.

Setup

  • Retail POS for Mac/PC
  • Retail POS on iPad
  • Pax terminals 

Cause

The data wire was requested but it was not activated. Normally this is done when the file download is pushed but it may also need to be manually done on the device and it needs to be activated on First Data’s end.

Solution

The Datawire ID  needs to be provisioned and this can be resolved 2 ways.

 

First, they need to attempt reactivate the Datawire request. To try and manually reactivate they will go to the First Data app on the device then select FUNC > Settings > Host Settings > Host Register and follow the prompts.

 

If that doesn't work,The partner will need to contact First Data to create a new one and then activate it. Once that has been done, the partner will need to push or manually download the file again to update it.

Additional Information

If you log into the eConduit Portal, you can search for the S/N of the terminal and view the Transactions. Selecting the Details option will pull up that specific transaction:

Screen_Shot_2020-06-02_at_2.27.37_PM.png 

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