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Leading SKUs removed when opening product export CSV

Setup

  • Retail POS for Mac or PC
  • Excel

Cause

This is due to the way that Excel handles CSV files (this issue doesn't occur with XLSX files). It will automatically remove the zeros from the start of the SKUs when opening the file.

Solution

Export your product list as an XLSX file and use the XLSX format throughout the whole process instead of CSV:

  1. Navigate to Catalog -> Products
  2. Click Export List...
  3. Click XLSX format (For Excel and other spreadsheet apps)
  4. Open the file in Excel
  5. The SKUs will now be intact

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