Problem
After updating to its minimum system requirements, the receipt printer no longer prints from the iPad.
Setup
- Retail POS app
- Ethernet and Bluetooth receipt printers
Cause
Additional permissions need to be granted to the Retail POS app
Solution
- On your iPad, open Settings
- Scroll down on the sidebar and tap Lightspeed Retail POS (X)
- Tap the Bluetooth toggle to turn on permissions
- Tap the Local Network toggle to turn on permissions